User Tools

Site Tools


supairmeter:start

Airmeter support page


Needed Software (Install as Administrator):

Software Windows MAC OS X Manual Driver Info
Firmware Updatetool v4.10N/APDF - Video AtLibUsbDfu.dll
Java 32 bits (Needed by Firmware update tool) (A)Java X86 - - - -
Visual Studio (Needed by Firmware update tool) (B)Visual Studio - - - -
Airmeter Firmware v1.0 - - - -
Airmeter Meters v1.9.1 - PDF Driver -


(For the Airmeter the AtLibUsbDfu.dll device in the device manager is shown as “Unknown Device”)

To do the firmware update with the firmware update tool select Airence.

(A) NOTE: This application requires JAVA 32-bits to be installed. Please download and install the latest version first.

(B) NOTE: Some users still receive the error message: Firmware update failed! Make sure console is connected and in bootloader mode, they are probably missing the Microsoft Visual Studio drivers.


supairmeter/start.txt · Last modified: 2019/07/25 13:58 by support