Author Topic: How to connect GSM hybrid to airlite  (Read 43 times)

JoeyJunge

  • Newbie
  • *
  • Posts: 2
    • View Profile
How to connect GSM hybrid to airlite
« on: July 30, 2019, 09:11:32 PM »
I have bought a GSM Hybrid to make calls at my radio station.
I use the airlite and want it to connect with channel 8.

MY question is which cable must go where, i saw there is a master left and right / also master optional AES/BEU and GRO 1 and 2.

i have read the manual but didn't make really make sense for me.

DNR Support

  • Support Engineer
  • Administrator
  • Full Member
  • *****
  • Posts: 234
  • D&R Support department
    • View Profile
    • D&R Website
Re: How to connect GSM hybrid to airlite
« Reply #1 on: July 31, 2019, 09:30:20 AM »
You'll have to connect with unbalanced XLR cables to 2x cinch split.

From the Send you go to the Line In of channel 8.
From the Receive you go to the Cleanfeed of channel 8.

The GPI of the GSM hybrid can be connected to the GPO of the Airlite.
In the Airlite Configuration Manager set the Trigger of that GPO to Connect.
This way you can connect with the connect button of the Airlite.
Factory Opening hours:
Monday to Friday : 09.00 - 17.00 hour (Dutch local time)

JoeyJunge

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: How to connect GSM hybrid to airlite
« Reply #2 on: August 08, 2019, 03:33:31 PM »
Ok, got now 2 problems.

I wanna talk first someone in cue mode.

When channel 1 or 2 is in que, the caller dont hear me. how can i fix this.

Second problem is when i play music, the caller can hear also the music on his phone. thats not right.

DNR Support

  • Support Engineer
  • Administrator
  • Full Member
  • *****
  • Posts: 234
  • D&R Support department
    • View Profile
    • D&R Website
Re: How to connect GSM hybrid to airlite
« Reply #3 on: August 08, 2019, 04:23:01 PM »
When you set the Voip channel in Cue it switches off from the program bus and you have a communication bus.

This switching option is added in the latest firmware updates.

If you have firmware v1.14 or higher it should work, else you'll have to do an firmware update to v1.20.
Factory Opening hours:
Monday to Friday : 09.00 - 17.00 hour (Dutch local time)